Cтарые iPhone не смогут запустить новую версию WhatsApp

Как известно, следующая версия мессенджера WhatsApp в данный момент находится в бета-тесте. Как стало известно в его ходе, не все устройства смогут запустить обновленное приложение. Так, на это неспособны старые смартфоны iPhone, а именно iPhone 4 и iPhone 4S, работающие под управлением iOS 9. Официального уведомления об этом от разработчиков WhatsApp пока нет, но многие пользователи и журналисты уже сообщили о данном факте. Добавим, что с 1 января 2021 года мессенджер уже не запускается на девайсах с ОС ниже Android 4.0.3 или iOS 9.
Cтарые iPhone не смогут запустить новую версию WhatsApp© FellowNeko/Shutterstock/Fotodom

Ссылка на основную публикацию